Evidence used
- CISA confirms exploitation in the wild.
- EPSS is 91.44% for the current model date.
BlackTreeCVE IntelligenceBerriAI · litellm
Official source article: GitHub GHSA-V4P8-MG3P-G94G ↗. Check the applicable product and release in the original source.
CISA confirms exploitation in the wild and lists 2026-06-22 as the remediation due date.
These OSV and GitHub advisory ranges apply only to the named package and ecosystem. A listed fixed version is not a universal product patch or proof that an update is installed.
| Ecosystem and package | Affected range | First fixed version | Evidence |
|---|---|---|---|
| PyPIlitellm | ECOSYSTEM: introduced 1.74.2; fixed 1.83.7 | 1.83.7 | OSV record ↗aggregator derived · 10 Sep 2026 |
| piplitellm | >= 1.74.2, < 1.83.7 | 1.83.7 | GitHub advisory ↗upstream repository advisory · 9 Jun 2026 |
Structured product status and remediation from the issuing vendor. Product-state explanations are always visible; large lists can be searched or downloaded.
The vendor explicitly identifies these products or versions as containing the fix.
The vendor explicitly states that these products are not affected by this CVE.
CISA confirms exploitation in the wild and lists 2026-06-22 as the remediation due date.
Patch availableBerriAI LiteLLM contains a command injection vulnerability that could allow any authenticated user, including holders of low-privilege internal-user keys, to run arbitrary commands on the host.
BerriAI LiteLLM contains a command injection vulnerability that could allow any authenticated user, including holders of low-privilege internal-user keys, to run arbitrary commands on the host.
Untrusted input reaches a command interpreter without sufficient validation or separation from command syntax.
An attacker operating through a network path may attempt exploitation with low privileges. If successful, the issue may cause the confidentiality, integrity or availability impact described by the vendor.
BerriAI LiteLLM contains a command injection vulnerability that could allow any authenticated user, including holders of low-privilege internal-user keys, to run arbitrary commands on the host.
Untrusted input reaches a command interpreter without sufficient validation or separation from command syntax.
An attacker operating through a network path may attempt exploitation with low privileges. If successful, the issue may cause the confidentiality, integrity or availability impact described by the vendor.
CVSS severity, EPSS forecast probability, public exploit material and CISA-confirmed exploitation are separate signals.
CISA added this CVE to its Known Exploited Vulnerabilities catalogue on 2026-06-08.
No exploit-tagged reference or CISA SSVC proof-of-concept state is currently recorded. Research may still exist outside the structured feeds.
CWE-77: Improper Neutralization of Special Elements used in a Command ('Command Injection'). The product constructs all or part of a command using externally-influenced input from an upstream component, but it does not neutralize or incorrectly neutralizes special elements that could modify the intended command when it is sent to a downstream component.
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:H/SC:H/SI:N/SA:NCommon Vulnerability Scoring System 4.0: the compact vector below is decoded into plain language.
Operational remediation based on structured source evidence.
Published 8 May 2026 · Last source change 15 Jul 2026, 00:57 UTC · CWE-77 · Improper Neutralization of Special Elements used in a Command ('Command Injection')
Core structured fields are present and their contributing authorities are shown above.